The End of PHP 4

Back in 2008, all development stopped on PHP 4. Since that time, no features have been added, no bugs have been fixed, and no security holes have been patched up.

After supporting it for years, cPanel recently removed PHP4 as an option from EasyApache. Since Liquid Web relies on cPanel to administer a good number of our servers, we too have stopped fully supporting PHP 4.

While it is in your best interest to move to the most recent version of PHP 5, it may not be possible to do so immediately. cPanel does give us an unsupported way to run PHP 4 in the interim.

Continue reading “The End of PHP 4”