Windows: Fix Auth Errors When Modifying Users’ File Permissions

When you attempt to add or remove users from file and folder permissions within Windows Exporer, a logon box appears and does not accept your administrator username and password.  This may prevent you from modifying the permissions.

Problem Cause

By default, all Windows servers at Liquid Web are connected to Liquid Web’s Active Directory domain.  This causes Windows Explorer to add file and folder permissions based on Active Directory objects by default rather than local users and groups on your Liquid Web server.

Having your server joined to our Active Directory domain enables the following key benefits:

  • Allows Liquid Web’s Heroic Support team to help you quickly regain access to your server in the event you forget your password or become locked out of your server.
  • Enables Microsoft Updates to be automatically deployed to your server from our Windows Software Update Services server.
  • Enables fine-tuning of automatic updates and reboot schedules.
  • Enables DFS and other Active-Directory services to be configured for Liquid Web Select customers.

Solution

Follow these steps to work around the issue.

  1. When the logon box appears, click the Cancel button.
  2. Click on the Location… button.
  3. Select your local machine name from the top of the list.
  4. Click OK.
  5. You may now add local users to the file and folder permissions.

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Liquid Web’s Heroic Support is always available to assist customers with this or any other issue. If you need our assistance please contact us:
Toll Free 1.800.580.4985
International 517.322.0434
support@liquidweb.com
https://manage.liquidweb.com/

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