Security Advisory: WP Super Cache Vulnerability

A security vulnerability has been found within the WordPress (WP) Super Cache open source plugin.

The Cloud Sites team has updated our “one-click” installer so that WordPress sites created by it will have the latest version of WP Super Cache.

However, if you installed WordPress using the “one click” installer prior to the update or if you installed WP Super Cache to your WordPress website manually you should ensure that you have the latest version (1.4.4) of WP Super Cache installed. This plugin is an open source plugin available to all WordPress users. Upgrading to the latest version (1.4.4) from within the WordPress dashboard will address this known bug and resulting vulnerability.

Below is the link to the WP Super Cache (1.4.4) download and the associated security advisory.

https://wordpress.org/plugins/wp-super-cache/

https://blog.sucuri.net/2015/04/security-advisory-persistent-xss-in-wp-super-cache.html

If you have any questions please reach out to our Support Team for any assistance.