Notice: Linux Kernel Vulnerability (CVE-2016-0728) Patched

As a continual effort to keep our systems up to date and to maintain a high level of security, we have updated our Linux web systems based on recommendations described on CVE-2016-0728.  The Rackspace Community Team has posted additional details for customer consumption. While the Cloud Sites systems have been updated, we advise customers to be vigilant of their website activity as a precautionary measure.

 

How does this affect you?

No action is required by our Cloud Sites customers. Our Engineering Team has patched impacted systems running any customer code.  If you consume Cloud Servers or single tenant (dedicated) Rackspace products, we encourage you to patch and reboot any affected servers as specified in the below community post.

Community Post URL: Linux Kernel Vulnerability

If you have any questions, please feel free to reach out to our Support Team via chat, phone or ticket for assistance.